Updating our systems for AIPRM Premium from 2023-03-15 17:30 UTC to 2023-03-15 18:10 UTC

Scheduled maintenance Web App https://app.aiprm.com/ AIPRM Premium Prompt API showing in ChatGPT and WebApp
2023-03-15 17:30 UTC · 40 minutes

Updates

Update

Impact: You may not be able to work in AIPRM for a few minutes.

We will be updating our systems for the AIPRM Premium Plans and other new features to roll out.

More details: https://forum.aiprm.com/t/coming-soon-aiprm-premium-plans/622

March 15, 2023 · 18:25 UTC
Update

Our upgrade is finished, but it seems ChatGPT has their own issues now also.

March 15, 2023 · 18:13 UTC
Scheduled

Impact: You may not be able to work in AIPRM for a few minutes.

We will be updating our systems for the AIPRM Premium Plans and other new features to roll out.

More details: https://forum.aiprm.com/t/coming-soon-aiprm-premium-plans/622

March 15, 2023 · 17:00 UTC

← Back