small group of 15 users cannot access their Premium plan features currently.

Minor incident Connection to Billing Provider
2023-03-18 16:35 UTC · 7 minutes

Updates

Resolved

This problem has been solved and deployed to our production clusters.

March 18, 2023 · 16:42 UTC
Issue

Defect:
A small group of 15 users cannot access their Premium plan features at the moment.

A hot fix is being prepared and rolled out.

We apologize for the inconvenience.

March 18, 2023 · 16:37 UTC

← Back