51 AIPRM Premium users without access to their Paid features

Minor incident Connection to Billing Provider
2023-03-21 14:28 UTC · 7 minutes

Updates

Resolved

This issue is resolved, the affected users have access to all features again.

March 21, 2023 · 14:36 UTC
Issue

We identified 51 Premium users without access to their Paid features due to a defect.

The defect was found and repaired. Account status for these 51 will be restored now.

Thanks for becoming an AIPRM Premium user and for your patience.

March 21, 2023 · 14:33 UTC

← Back