0.22% of users experience login issues

Minor incident Website www.aiprm.com AIPRM Premium Prompt API showing in ChatGPT and WebApp
2023-03-23 11:32 UTC · 12 minutes

Updates

Resolved

We have deployed the fix. Thanks for your patience.

March 23, 2023 · 11:44 UTC
Investigating

0.22% of our users experience a problem with log in at the moment.
We identified the reason and have a repair fix under QA and will deploy it ASAP.
Thanks so much for your patience and understanding.

March 23, 2023 · 11:34 UTC

← Back