Version 1.1.3.30 Defect when Saving Prompts

Minor incident AIPRM for ChatGPT Browser Extension
2023-04-03 12:13 UTC · 1 week, 2 days, 21 hours, 46 minutes

Updates

Update

We have submitted new versions 1.1.4.3 to Google, hoping to have this fix put live very soon.

April 3, 2023 · 13:03 UTC
Investigating

We introduced a defect in the Version 1.1.3.30 related to saving private prompts, and it appears that only free users are affected at the moment.

Our team is actively working to resolve this and submits a fix in Version 1.1.4.3 today which will hopefully be available tomorrow already.

More updates here
https://forum.aiprm.com/t/version-1-1-3-30-defect-when-saving-prompts/15108/1

April 3, 2023 · 12:14 UTC

← Back