Power Continue button missing

Minor incident AIPRM for ChatGPT Browser Extension
2023-05-20 15:17 UTC · 2 days, 17 hours, 47 minutes

Updates

Resolved

Google published this fix after only 14 hours. Thanks!

It may still take some days until you receive the latest version automatically,
so you can enforce and upgrade manually by removing and reinstalling the extension.

https://forum.aiprm.com/t/1-1-5-22-bringing-back-power-continue-that-openai-update-broke-may-20/29861

May 23, 2023 · 09:01 UTC
Update

We now submitted a fix in AIPRM for ChatGPT v1.1.5.22 to Google for review.
We expect 24-72 hours turnaround until the new version is available to users.

May 22, 2023 · 18:04 UTC
Update

We’ve implemented the fixes for what ChatGPT broke last weekend. New code is in beta test. After successful beta test we’ll submit it to Google for review and publishing after 24-72 hours.

May 22, 2023 · 13:50 UTC
Retroactive

Saturday an unnamed update by ChatGPT broke the AIPRM “Power Continue” button (and their own Continue button).

We have the issue identified and prepare a fix.

https://twitter.com/AIPRMcorp/status/1659953466112983046

May 22, 2023 · 09:17 UTC

← Back